Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 18, 2024 - 21:00 BST
Scheduled
Our Data Centre partner will be carrying out essential maintenance on 18/09/2024 between 21:00 and 19/09/2024 06:00 BST.
During this time our Data Centre partner are carrying out essential maintenance, part of these maintenance works impacts a Pelion owned circuit which hosts our Three Ireland link.
Start Date and time: 18/09/2024 21:00 BST
End Date and time: 19/09/2024 06:00 BST
Services affected: Three Ireland subscribers will experience a reconnection event if they are in a live data session. For subscribers attempting to establish a new connection there could be a slight delay during the maintenance period.
The full impact period is up to 2 hours, but Pelion's Three Ireland solution is geographically redundant, so our secondary site should service subscribers until the works are completed.
Customer action required: No customer action is required.
Posted Sep 13, 2024 - 15:10 BST
This scheduled maintenance affected: Mobile Operators (Three IRE).