Pelion // Austin Datacentre // Outage
Incident Report for Pelion Connectivity Status
Resolved
Status:
Resolved

We would like to inform you that the following incident with the Austin datacentre has been resolved.

We apologise for any inconvenience.
Posted Jul 15, 2024 - 16:22 BST
Identified
Status:
Incident Update

Update Summary:
Pelion support teams have found that our DC supplier has had power issues due to the impact of storms in the local area.
Traffic successfully moved to our Miami DC.
Services are mitigated and service is being restored to the Austin DC.


We apologise for any inconvenience.
Posted Jul 15, 2024 - 14:32 BST
Investigating
Status: Investigating Incident

Service Impacted:
Austin Datacentre

Priority:
Critical

Pelion Environment Area(s) Affected:
US

Summary:

Pelion Support teams are currently investigating issues with our Austin Datacentre.
Pelion support teams have monitored an outbound internet issue from our Austin datacentre.
This will be impacting connectivity services across the Telus operator as well as IPsec and platform connectivity.

Update:
Pelion support teams are investigating the issues.



We will provide an update shortly and we apologise for any inconvenience.
Posted Jul 15, 2024 - 14:24 BST
This incident affected: Infrastructure (Austin Datacentre), VPN Technology (OpenVPN US, Austin IPsec's), Pelion (Pelion US Platform), and Mobile Operators (Telus).