Pelion // Tele 2 / Intermittent connection // Degraded Performance
Incident Report for Pelion Connectivity Status
Resolved
Status:
Resolved

We would like to inform you that the following incident with Tele2 subscribers has now been resolved.

Customer action required:
Pelion support teams were able to identify that this issue was only impacting a small subset of subscribers on a specific IP range. The issue has ben resolved for most subscribers.

If you experience any further issues with your devices, please raise a support ticket to our technical support team for assistance.

We apologise for any inconvenience.
Posted Apr 02, 2024 - 14:26 BST
Investigating
Status: Investigating Incident

Service Impacted:
Tele2

Priority:
Medium

Pelion Environment Area(s) Affected:
UK

Summary:

Pelion Support teams are currently investigating intermittent connection issues with Tele 2 subscribers which may have an impact on your service.
We have identified that subscribers who authenticate using dynamic IP allocation or "streamip", and fixed IP allocations may be having intermittent issues when connecting to data sessions.


Update:
Pelion is assessing the full impact of the incident.

We will provide an update shortly and we apologise for any inconvenience.
Posted Apr 02, 2024 - 09:54 BST
This incident affected: Mobile Operators (Tele2).