After a period of monitoring and feedback from customers we are happy to consider this incident as resolved.
Posted Apr 03, 2025 - 22:01 BST
Monitoring
Status: Monitoring
We have identified and implemented a resolution; we are monitoring the resolution to ensure no further impact for this incident is experienced.
Customer action required: Customers may need to fully power cycle/reboot their devices in the first instance if they do not automatically recover.
We apologise for any inconvenience.
Posted Apr 03, 2025 - 17:19 BST
Update
Status: Incident Update
Update Summary: Pelion Support and engineering teams are continuing to work on this problem. We are still seeing a high volume of radius traffic on Three UK and Three Ireland, which may be causing some subscribers to struggle to authenticate and attach to the network. Tele2 subscriber customers may still see slow connections and latencey.
We apologise for any inconvenience.
Posted Apr 03, 2025 - 16:07 BST
Update
Status: Incident Update
Update Summary: Pelion Support and engineering teams are going to move traffic from the primary to the backup router in Manchester. This may cause devices on EE, Three UK and Pelion Global Roaming (JT) to disconnect and reconnect. Tele 2 is going to have its traffic moved back to the Manchester DC.
We apologise for any inconvenience.
Posted Apr 03, 2025 - 14:51 BST
Update
Status: Incident Update
Update Summary: Pelion support and engineering teams are continuing to investigate the issues along with our suppliers.
Tele2 subscribers may be experiencing slow connections and/or latency with their data connections, Pelion engineering teams are aware of this and are working to resolve this problem.
We apologise for any inconvenience.
Posted Apr 03, 2025 - 14:27 BST
Update
Status: Incident Update
Update Summary: Pelion Support teams are monitoring an increase in radius traffic for Three UK and Three Ireland, which may be causing some subscribers to struggle to authenticate and attach to the network.
We are currently monitoring and managing the radius traffic.
We apologise for any inconvenience.
Posted Apr 03, 2025 - 11:47 BST
Update
We are continuing to work on a fix for this issue.
Posted Apr 03, 2025 - 11:32 BST
Identified
Status: Incident Update
Update Summary: Pelion engineering teams are performing a failover of traffic for the Tele2 operator from Manchester to London datacentre. Some devices may disconnect/reconnect as part of this failover.
We are continuing to investigate the issues.
We apologise for any inconvenience.
Posted Apr 03, 2025 - 10:35 BST
Investigating
Status: Investigating Incident
Service Impacted: Manchester Datacentre
Priority: High
Pelion Environment Area(s) Affected: UK & EU
Summary: Pelion Support teams are currently investigating issues with our Manchester datacentre which may have an impact on your service. We have identified from monitoring that there may be some connectivity issues seen with some operators and traffic.
Update: Pelion Support and engineering teams are currently investigating but this may impact: EE, Tele2, Pelion Global Roaming (JT), and Three UK subscribers. It may also impact IPsec VPN traffic, cross site.
We will provide an update shortly and we apologise for any inconvenience.
Posted Apr 03, 2025 - 09:25 BST
This incident affected: Mobile Operators (Pelion Global Roaming, EE, Tele2, Three IRE, Three UK), VPN Technology (London IPSecs, Manchester IPSecs), and Infrastructure (Manchester Datacentre).