EE // Mobile signal and mobile data services affected
Incident Report for Pelion Connectivity Status
Resolved
Status: Investigating Incident

Service Impacted: EE

Priority: Medium

Pelion Environment Area(s) Affected: UK

Incident Start Time: 22/06/2022 13:50pm
Incident Resolved Time: 23/06/2022 10:27am

Update: A power failure caused by a High Voltage Transformer tripping out resulted in a loss of 75% services out of one of our data centres.
The site was manually failed over to generators and remains on generator power until an assessment of why the High Voltage transformer tripped.

Traffic was throttled to ease the signalling issues that had been created with users trying to re-establish a connection to the network.

Service to customers was restored at 22:33 22/06/2022 but there is still a residual loss of resilience across a few platforms which will now be dealt with under a lower priority incident.

EE advise there will be no further communications for this incident.


Issue: We are aware that issues are being experienced with service across the EE mobile network with mobile signal and mobile data services affected.

Incident Summary:
We have been informed by EE of the loss of service affecting the mobile signal and mobile data services within the EE network. We are currently not aware of this impacting Pelion customers, however, if you believe you have been impacted by this, please raise a support ticket to Pelion and we can investigate for you.

Customers are advised to contact the Pelion Support team via the Support Portal: support.pelion.com
or call us on the below contact phone numbers:

o United Kingdom
▪ Local: + 44 (0)844 800 8520
▪ Local: +44 (0)808 196 5001

▪ International: +44 141 483 7545

o United States of America
▪ Local: +1 855 755 0065
▪ International: +1 650 300 0065

o Pelion Support
▪ Email us 24/7 at pcm-support@pelion.com

We apologise for any inconvenience.
Posted Jun 23, 2022 - 11:11 BST
Monitoring
Status: Investigating Incident

Service Impacted: EE

Priority: Medium

Pelion Environment Area(s) Affected: UK

Incident Start Time: 22/06/2022 13:50pm

Update: Unfortunately, EE advise this issue is ongoing. Several nodes are down and EE support teams are working hard to get a number of network links back up and performing as expected. We expect to have a more detailed update for you in our next communication at 10:30. If this information is received before 10:30, a communication will be sent before this time.

Issue: We are aware that issues are being experienced with service across the EE mobile network with mobile signal and mobile data services affected.

Current status is a degradation in 4G data where customers who are affected are falling back to 3G, this is gradually recovering. Customers have also experienced dropped calls, at its peak we could see 100k calls every 5 mins failing, this is now down to 7.5k every 5 mins.

Incident Summary:
We have been informed by EE of the loss of service affecting the mobile signal and mobile data services within the EE network. We are currently not aware of this impacting Pelion customers, however, if you believe you have been impacted by this, please raise a support ticket to Pelion and we can investigate for you.

Customers are advised to contact the Pelion Support team via the Support Portal: support.pelion.com
or call us on the below contact phone numbers:

o United Kingdom
▪ Local: + 44 (0)844 800 8520
▪ Local: +44 (0)808 196 5001

▪ International: +44 141 483 7545

o United States of America
▪ Local: +1 855 755 0065
▪ International: +1 650 300 0065

o Pelion Support
▪ Email us 24/7 at pcm-support@pelion.com

We are working closely with our supplier to assist in resolving this issue in a timely manner, we will keep you updated on this incident.

We apologise for any inconvenience.
Posted Jun 23, 2022 - 09:44 BST
Identified
Status: Investigating Incident

Service Impacted: EE

Priority: Medium

Pelion Environment Area(s) Affected: UK

Incident Start Time: 13:50, 22/06/2022

Update:
EE advise a power failure on site to one of their High Voltage transformers caused a 75% loss of service to the site. Their UPS should have taken over but also failed, the site was manually failed over to generators once the engineers arrived onsite.

Issue: We are aware that issues are being experienced with service across the EE mobile network with mobile signal and mobile data services affected.

Current status is a degradation in 4G data where customers who are affected are falling back to 3G, this is gradually recovering. Customers have also experienced dropped calls, at its peak we could see 100k calls every 5 mins failing, this is now down to 7.5k every 5 mins.

Incident Summary:
We have been informed by EE of the loss of service affecting the mobile signal and mobile data services within the EE network. We are currently not aware of this impacting Pelion customers, however, if you believe you have been impacted by this, please raise a support ticket to Pelion and we can investigate for you.

Customers are advised to contact the Pelion Support team via the Support Portal: support.pelion.com
or call us on the below contact phone numbers:

o United Kingdom
▪ Local: + 44 (0)844 800 8520
▪ Local: +44 (0)808 196 5001

▪ International: +44 141 483 7545

o United States of America
▪ Local: +1 855 755 0065
▪ International: +1 650 300 0065

o Pelion Support
▪ Email us 24/7 at pcm-support@pelion.com

We are working closely with our supplier to assist in resolving this issue in a timely manner, we will keep you updated on this incident.

We apologise for any inconvenience.
Posted Jun 22, 2022 - 17:37 BST
Investigating
Status: Investigating Incident

Service Impacted: EE

Priority: Medium

Pelion Environment Area(s) Affected: UK

Incident Start Time: 13:50, 22/06/2022

Incident Summary:
We have been informed by EE of the loss of service affecting the mobile signal and mobile data services within the EE network. We are currently not aware of this impacting Pelion customers, however, if you believe you have been impacted by this, please raise a support ticket to Pelion and we can investigate for you.

Customers are advised to contact the Pelion Support team via the Support Portal: support.pelion.com
or call us on the below contact phone numbers:

o United Kingdom
▪ Local: + 44 (0)844 800 8520
▪ Local: +44 (0)808 196 5001

▪ International: +44 141 483 7545

o United States of America
▪ Local: +1 855 755 0065
▪ International: +1 650 300 0065

o Pelion Support
▪ Email us 24/7 at pcm-support@pelion.com

We are working closely with our supplier to assist in resolving this issue in a timely manner, we will keep you updated on this incident.

We apologise for any inconvenience.
Posted Jun 22, 2022 - 14:57 BST
This incident affected: Mobile Operators (EE).