Following a period of monitoring, this incident has been resolved.
We apologise for any inconvenience.
Posted Aug 08, 2025 - 11:23 BST
Monitoring
We are continuing to monitor connection levels on 3.ie and have not seen further degradation. We are awaiting an update from the carrier partner to confirm any further impact.
Posted Aug 07, 2025 - 21:46 BST
Investigating
Status: Investigating Incident
Service Impacted: Three Ireland roaming issues seen on EE
Priority: High
Pelion Environment Area(s) Affected: UK
Summary:
Pelion Support teams have been notified by Three Ireland that they are experiencing issues with customers roaming on EE which may have an impact on your service. Three Ireland continue to investigate this along with any other networks impacted, customers may experience sessions dropping offline during this time.
Update:
The mobile network operator are investigating Assessing the full impact to services.
We will provide an update shortly and we apologise for any inconvenience.
Posted Aug 07, 2025 - 16:56 BST
This incident affected: Mobile Operators (Three IRE).