Pelion // Austin DC Outbound connectivity interruptions

Incident Report for Pelion Connectivity Status

Resolved

Status:
Resolved

We would like to inform you that following a period of monitoring, this incident is resolved.

We apologise for any inconvenience.
Posted Mar 18, 2026 - 09:39 GMT

Update

Subscriber traffic and services operating at normal levels, we will continue to monitor this.
Posted Mar 18, 2026 - 00:34 GMT

Monitoring

Currently in our primary US location, we are experiencing intermittency with our Outbound connectivity service. Services may be impacted during this time, resilient solutions and subscriber traffic will be being serviced out of our secondary site during this period.

We are seeing an increased level of packet loss via specific routes from our primary Internet provider. We are monitoring and may prioritise alternative providers. Our secondary site remains fully operational.
Posted Mar 18, 2026 - 00:07 GMT
This incident affected: Infrastructure (Austin Datacentre), Services (Statuspage), VPN Technology (Austin IPsec's), and Mobile Operators (Telus).