Certificate expiration of the US API Server
Incident Report for Pelion Connectivity Management
Resolved
This incident is now resolved. The certificate has been renewed
Posted Jul 29, 2021 - 10:02 BST
Identified
Our US api.connectivity-us.pelion.com certificate has expired and we are in the process of replacing it. We will provide an update on this tomorrow (July 27). Most API actions can be accomplished by directly logging into the US pelion portal - https://connectivity-us.pelion.com/. Apologies for the inconvenience
Posted Jul 26, 2021 - 21:17 BST
This incident affected: Pelion (API).