Manchester datacenter
Incident Report for Pelion Connectivity Management
Resolved
All services are green and traffic to all operators is back to normal.
Posted Jun 22, 2021 - 15:46 BST
Monitoring
We can see all services and traffic to all operators is now back to normal.
We observed a spike of traffic from one of our operators, but since then it has normalised. We continue to monitor the services for a while to make sure everything is working normally.
Posted Jun 22, 2021 - 14:03 BST
Update
We saw that traffic to Vodafone was impacted and since then it has recovered. Devices on Vodafone should see them recovering gradually. We continue to investigate the issue further and will update soon.
Posted Jun 22, 2021 - 13:38 BST
Update
We are continuing to investigate this issue.
Posted Jun 22, 2021 - 12:42 BST
Investigating
We are investigating an issue on our Manchester datacenter impacting all operators. We will provide an update shortly.
Posted Jun 22, 2021 - 12:42 BST
This incident affected: Mobile Operators (O2, Tele2, Three UK, Vodafone) and Infrastructure (Manchester Datacentre).