Pelion // Vodafone NB-IoT // Outage
Incident Report for Pelion Connectivity Status
Resolved
Status: Resolved

Service Impacted:
Vodafone NB-IoT

Priority:
High

Pelion Environment Area(s) Affected:
UK

Summary:

Pelion Support teams have been notified by Vodafone that they experienced an outage of Vodafone NB-IoT SIMs roaming on the Vodafone provider in the UK.
The timeframe of the outage was 13:00 - 13:53 UTC.

Update:
Vodafone have advised that service has been completely restored.

Devices should automatically reconnect.

If any Pelion customers are still experiencing any issues please contact the Pelion Support team via the normal channels.



We apologise for any inconvenience caused.
Posted Mar 26, 2024 - 13:00 GMT