Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 11, 2024 - 17:00 GMT
Scheduled
We will be carrying out essential maintenance on 11/11/2024 between 17:00 and 19:00 UTC.
During this time we will be carrying out a managed failover on one of our cross site links between Pelion's UK data centres. The purpose of this work is to move back to a primary link following the providers maintenance.
Location: UK
Start Date and time: 11/11/2024 17:00 UTC
End Date and time: 11/11/2024 19:00 UTC
Services affected: Customer IPsecs hosted at our UK data centres may experience a reconnection during the maintenance period
Customer action required: No customer action is required.
Posted Nov 08, 2024 - 16:02 GMT
This scheduled maintenance affected: VPN Technology (London IPSecs, Manchester IPSecs) and Infrastructure (London Datacentre, Manchester Datacentre).