O2 and Vodafone UK provisioning
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 22:42 BST
Monitoring
A fix has been implemented and we are currently monitoring the results
Posted Jun 22, 2020 - 20:44 BST
Identified
We have identified an issue with activations on Vodafone and O2 Subscribers and are implementing a fix.
Posted Jun 22, 2020 - 14:20 BST
This incident affected: Mobile Operators (O2, Vodafone, Vodafone Global).