Pelion Platform UK
Incident Report for Pelion Connectivity Management
Resolved
Following a period of monitoring, this incident has been resolved.
Posted Oct 27, 2021 - 09:33 BST
Monitoring
Pelion's provider has resolved their incident.
The Pelion Platform UK has now recovered and is reachable again.
We will continue to monitor this to ensure no further impact is observed.
Posted Oct 27, 2021 - 05:41 BST
Identified
We have indentified that the Pelion Platform UK may be unavailable due to an issue with Pelion's DC provider.
The provider is currently investigating the issue.
We will provide a further update as soon as there is one from the provider.
Posted Oct 27, 2021 - 05:16 BST
Investigating
We are investigating issues with the Pelion Platform UK, which may be unavailable for some users and we will provide an update shortly.
Posted Oct 27, 2021 - 05:05 BST
This incident affected: Pelion (Pelion Platform).