Our supplier has cancelled this maintenance event.
Posted Feb 13, 2025 - 17:10 GMT
Scheduled
One of Pelion's cross connect partners will be carrying out essential maintenance on 13/02/2025 between 22:00 and 02:00 UTC.
During this time our cross connect partner will be carrying out essential maintenance which may impact Pelion services connected to the respective hardware.
Location: UK
Start Date and time: 13/02/2025 22:00 UTC
End Date and time: 14/02/2025 02:00 UTC
Services affected: Pelion services routing through our data centres should be considered as at-risk during these works.
Due to the nature of the works we would expect up to a 30 minute disruption to Three Ireland subscriber connectivity during the maintenance period.
Customer action required: Customers should monitor their connectivity and should raise a ticket to Pelion technical support if any disruptions to service are experienced after the maintenance period.
Posted Feb 07, 2025 - 16:36 GMT
This scheduled maintenance affected: Infrastructure (London Datacentre, Manchester Datacentre).