Pelion // Three Ireland - Partial Outage

Incident Report for Pelion Connectivity Status

Resolved

Status:
Resolved

We would like to inform you that this incident has been resolved.

We apologise for any inconvenience.
Posted Jul 25, 2025 - 16:01 BST

Monitoring

Status:
Monitoring

We have identified and implemented a resolution; we are monitoring the resolution to ensure no further impact for this incident is experienced.

Customer action required:
Customers may need to power cycle/reboot devices if they do not automatically recover.

We apologise for any inconvenience.
Posted Jul 25, 2025 - 14:20 BST

Identified

Status: Investigating Incident

Service Impacted:
Three Ireland - Partial Outage (Recovering)

Priority:
High

Pelion Environment Area(s) Affected:
UK

Summary:

Pelion Support teams are currently investigating issues with Three Ireland which may have had an impact on your service.
We have identified that some customers may be seeing subscriber connectivity issues with Three Ireland, since approx 12:46BST.

Update:
Pelion engineers have investigated the issue and have seen a node issue with one of the components that integrates with Three Ireland.
Engineers have restarted the node and subscribers should be beginning to recover.


We will provide a further update shortly and we apologise for any inconvenience.
Posted Jul 25, 2025 - 14:02 BST
This incident affected: Mobile Operators (Three IRE).