Please note, this maintenance has been extended to 13:00UTC.
Posted Mar 26, 2025 - 11:15 GMT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 26, 2025 - 08:00 GMT
Scheduled
We will be carrying out essential maintenance on 26/03/2025 between 08:00 and 12:00 UTC.
During this time we will be performing upgrades to our VPNCs in our Manchester data centre.
Location: Manchester, UK.
Start Date and time: 26/03/2025 08:00 UTC
End Date and time: 26/03/2025 13:00 UTC
Services affected: IPsec VPNs hosted in our Manchester data centre will experience a reconnection as they are moved over to the new host.
Customer action required: IPsec VPN customers should verify that their VPN termination equipment is configured to automatically reconnect in the event of a disruption, to minimize potential service interruptions during maintenance
Posted Mar 21, 2025 - 14:47 GMT
This scheduled maintenance affected: VPN Technology (Manchester IPSecs).