Pelion // Three UK // Outage
Incident Report for Pelion Connectivity Status
Resolved
Status: Resolved

We would like to inform you that the following incident with Three UK has now been resolved.

We apologise for any inconvenience.
Posted Mar 19, 2023 - 21:32 GMT
Update
We are continuing to monitor for any further issues.
Posted Mar 19, 2023 - 18:33 GMT
Monitoring
Status: Resolved Under Monitoring

We have identified and implemented a resolution; we are monitoring the resolution to ensure no further impact for this incident is experienced.

We apologise for any inconvenience.
Posted Mar 19, 2023 - 16:28 GMT
Identified
Status: Incident Update

Update Summary:
Pelion Support teams are continuing to work on resolving the issue and restoring service.

Status: In Progress

We will provide an update shortly and we apologise for any inconvenience.
Posted Mar 19, 2023 - 14:37 GMT
Investigating
Status: Investigating Incident

Service Impacted: Three UK

Priority: Critical

Pelion Environment Area(s) Affected: UK

Summary:

Pelion Support teams are currently investigating issues with Three UK which may have an impact on your service.
As part of the Manchester Datacentre works a unexpected issue occured with a component in the London datacentre.

Update:
The Pelion engineering team have assigned remote hands to assist in resolving the issue.


We will provide an update shortly and we apologise for any inconvenience.
Posted Mar 19, 2023 - 13:05 GMT
This incident affected: Mobile Operators (Three UK).