Pelion // Tele2 // Vodafone UK 2G attach degradation

Incident Report for Pelion Connectivity Status

Resolved

Tele2 have confirmed that this issue has now been resolved.
Posted Feb 04, 2025 - 20:37 GMT

Investigating

Status: Investigating Incident

Service Impacted:
Tele2 - Vodafone UK 2G attach degration

Priority:
Medium

Pelion Environment Area(s) Affected:
UK

Summary:

Pelion Support teams have been notified by Tele 2 that Tele2 subscribers are experiencing attach service degradation in the Vodafone UK network.
Subscribers might need several attempts to authenticate on to the Vodafone UK network.
Ongoing sessions as well as 4G services are not affected.


Update:
Tele2 have raised a case with Vodafone and investigation is in progress.


We will provide an update shortly and we apologise for any inconvenience.
Posted Feb 04, 2025 - 18:06 GMT
This incident affected: Mobile Operators (Tele2).