Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 01, 2025 - 08:00 BST
Scheduled
We will be carrying out essential maintenance on 01/04/2025 between 08:00 and 12:00 BST.
During this time we will be performing upgrades to our VPNCs in our Manchester data centre.
Location: Manchester, UK.
Start Date and time: 01/04/2025 08:00 BST
End Date and time: 01/04/2025 12:00 BST
Services affected: IPsec VPNs hosted in our Manchester data centre will experience a reconnection as they are moved over to the new host.
Customer action required: IPsec VPN customers should verify that their VPN termination equipment is configured to automatically reconnect in the event of a disruption, to minimize potential service interruptions during maintenance
Posted Mar 28, 2025 - 14:07 GMT
This scheduled maintenance affected: VPN Technology (Manchester IPSecs) and Infrastructure (Manchester Datacentre).