Pelion // Analytics // Degraded Performance
Incident Report for Pelion Connectivity Status
Resolved
We would like to inform you this issue has been resolved.

We apologise for any inconvenience.
Posted Mar 28, 2023 - 10:47 BST
Investigating
Status: Investigating Incident

Service Impacted: Analytics

Priority: Low

Summary:

Pelion Support teams are currently investigating issues with our Analytics system which may have an impact on the online/offline display status of some subscribers on the Pelion platform, your device connectivity is not impacted as this is a purely cosmetic issue.

We will provide an update shortly and we apologise for any inconvenience.
Posted Mar 27, 2023 - 20:44 BST
This incident affected: Pelion (Analytics).