Three UK Reconnect Sessions
Incident Report for Pelion Connectivity Status
Resolved
This incident has been resolved under monitoring.

Customer action required: No customer action is required, however if you do believe that you have impacted devices then please fully power cycle/restart your device in the first instance. If you still require support, please raise a ticket via the normal channels.
Posted Aug 07, 2020 - 10:16 BST
Monitoring
After investigation our engineering teams have identified and have taken steps to mitigate the issue.
We are continuing to monitor traffic levels on Three UK SIM's and have noticed they are starting to return to normal.
We are currently looking for available slots to schedule maintenance to fully resolve the problem.
Posted Aug 06, 2020 - 15:50 BST
Identified
We have identified an issue with SIM's on Three UK.
During this time you may see a higher than usual amount of reconnects in sessions.
Please be advised that this is being investigated and we will provide an update shortly.
Posted Aug 06, 2020 - 14:23 BST
This incident affected: Mobile Operators (Three UK).