Pelion // Three UK // Degraded Performance
Incident Report for Pelion Connectivity Status
Resolved
This incident has been resolved.
Posted Oct 11, 2024 - 22:09 BST
Monitoring
The impact to this incident is extremely minor, Pelion will continue to monitor and close the incident shortly.
Posted Oct 11, 2024 - 18:36 BST
Update
Status:
Incident Update

Update Summary:
Three UK have advised that the impact seems to be geographical and is in and around the Bristol and Havant areas.
Subscribers may not be able to create a data session and/or may face slow connectivity.
Three are engaged with their packet core vendor and investigations are ongoing and they are attempting mitigations.


We apologise for any inconvenience.
Posted Oct 11, 2024 - 17:03 BST
Identified
Status:
Incident Update

Update Summary:
Three UK have advised that the impact seems to be geographical and around the South Coast of England.
They are engaged with their packet core vendor and investigations are ongoing.

We apologise for any inconvenience.
Posted Oct 11, 2024 - 10:27 BST
Investigating
Status: Investigating Incident

Service Impacted:
Three UK

Priority:
Medium

Pelion Environment Area(s) Affected:
UK

Summary:

Pelion Support teams have been notified by Three UK that they are currently experiencing a data degradation incident.
Subscribers may be unable to connect to data sessions and get online.
Three UK are assessing the percentage of subscribers and geographical areas impacted.

Update:
Pelion are monitoring and are assessing any impact using our own monitoring metrics.


We will provide an update shortly and we apologise for any inconvenience.
Posted Oct 11, 2024 - 09:22 BST
This incident affected: Mobile Operators (Three UK).