Pelion // Three UK // Degraded Performance
Incident Report for Pelion Connectivity Status
Resolved
Status: Resolved

We would like to inform you that the following incident with Three UK has now been resolved.

We apologise for any inconvenience.
Posted Nov 21, 2022 - 13:13 GMT
Investigating
Status: Investigating Incident

Service Impacted: Three UK

Priority: Medium

Pelion Environment Area(s) Affected: UK

Summary:

Three UK teams are currently investigating issues with Three UK data connectivity which may have an impact on your service.
Three UK have identified from monitoring that around 18% of SIMs may be impacted by data connectivity issues.

Update:
Three UK have advised that one of their impacted servers has been recovered and data will work on retrying.

Three UK have also implemented enhanced monitoring to check for further impact.



We will provide an update shortly and we apologise for any inconvenience.
Posted Nov 21, 2022 - 12:09 GMT
This incident affected: Mobile Operators (Three UK).