Pelion // Tele 2 // Intermittent connection // Degraded Performance
Incident Report for Pelion Connectivity Status
Resolved
This incident has now been resolved, any remaining customers with impact have been notified directly.
Posted Apr 05, 2024 - 15:47 BST
Monitoring
Status:
Monitoring

We believe the main impact of the issues are resolved, however Pelion support teams are continuing to monitor.
Pelion support teams are working directly with impacted customers.

Customer action required:
Customers may require to power cycle/reboot devices if they are still impacted.
If this is not possible please contact Pelion support for further assistance.

We apologise for any inconvenience.
Posted Apr 04, 2024 - 11:50 BST
Update
Status: Pelion and Tele2 are continuing to investigate this issue.

Service Impacted:
Pelion support teams are working directly with impacted customers, connectivity for those impacted is intermittent.
Posted Apr 03, 2024 - 18:29 BST
Update
Status: We are continuing to investigate the incident

Service Impacted:
There is intermittent connectivity for some Tele2 subscribers.

We will provide a further update as soon as possible.
Posted Apr 03, 2024 - 14:41 BST
Investigating
Status: Investigating Incident

Service Impacted:
Tele2

Priority:
High

Pelion Environment Area(s) Affected:
UK

Summary:
Pelion Support teams are investigating intermittent connection issues with Tele2 subscribers, which may impact your service.

We have identified that subscribers who authenticate using dynamic IP allocation or "streamip", and fixed IP allocations may be having intermittent issues when connecting to data sessions.

Update:
Pelion is assessing the full impact of the incident.

We will provide an update shortly, and we apologise for any inconvenience.
Posted Apr 03, 2024 - 11:06 BST
This incident affected: Mobile Operators (Tele2).