Pelion // Pelion Portal Data Graphs

Incident Report for Pelion Connectivity Status

Resolved

Status:
Resolved

We would like to inform you that the following incident with Pelion Platform Data Graphs has now been resolved.


We apologise for any inconvenience.
Posted Sep 25, 2026 - 10:46 BST

Update

We are continuing to investigate this issue.
Posted Sep 25, 2026 - 10:42 BST

Investigating

Status: Investigating Incident

Service Impacted:
Data graphs in Pelion platform

Priority:
Medium

Pelion Environment Area(s) Affected:
UK

Summary:

At present we are seeing issues with data being presented to the Pelion platform and APIs. Our teams are working to resolve this issue.


We will provide an update shortly and we apologise for any inconvenience.
Posted Sep 25, 2026 - 10:07 BST
This incident affected: Pelion (Pelion Platform).