Following a period of monitoring Vodafone UK have confirmed that this incident has been resolved.
We apologise for any inconvenience.
Posted Jan 13, 2025 - 10:51 GMT
Update
We have been made aware of further Vodafone UK roaming issues that were observed on Saturday 11/01/2024 beginning at approx 10:00 UTC, which may have impacted your service.
This recovered throughout the day on 11/01/2024.
We believe that this is full operational at the moment but Pelion are continuing to monitor.
Posted Jan 13, 2025 - 08:48 GMT
Update
We are continuing to monitor this incident, Vodafone's next update will be on 13th January at 10:00 UTC.
Posted Jan 11, 2025 - 01:40 GMT
Update
Vodafone has confirmed that subscriber traffic is returning to normal levels. However, some devices may remain in an idle session. Customers are advised to power cycle their devices to force a new connection if possible.
Posted Jan 10, 2025 - 19:10 GMT
Update
We are continuing to monitor for any further issues.
Posted Jan 10, 2025 - 14:17 GMT
Monitoring
Status: Monitoring
Pelion are beginning to see recovery of devices that are impacted by this incident.
Customer action required: Customers may need to reboot/power cycle devices in the first instance if they do not automatically recover.
We apologise for any inconvenience.
Posted Jan 10, 2025 - 13:26 GMT
Investigating
Status: Investigating Incident
Service Impacted: Vodafone UK Roaming
Priority: Medium
Pelion Environment Area(s) Affected: UK
Summary:
Pelion Support teams have again been notified by Vodafone that they are experiencing data connectivity issues in UK. Vodafone are investigating but they assume the issue is related to last nights GRX issues.
Update: Pelion customers with roaming SIMs are advised to steer devices to a different network if possible and available.
We will provide an update shortly and we apologise for any inconvenience.
Posted Jan 10, 2025 - 09:38 GMT
This incident affected: Mobile Operators (Pelion Global Roaming, Tele2, Three IRE, Vodafone Global, Vodafone NB-IoT (LPWAN)).