JT - Service Incident
Incident Report for Pelion Connectivity Management
Resolved
This incident is resoled now.

Resolution time - 22 January @ 22:52 UTC
Posted Jan 23, 2021 - 01:03 GMT
Investigating
Provider JT has reported that some JT Nomad users are reporting failures when attempting plan changes on a SIM. JT is investigating and applying a hotfix to address this. This incident started on 21 January @ 22:52 UTC

Next update time is scheduled for 22 January @ 21:55 UTC
Posted Jan 22, 2021 - 20:07 GMT