Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 28, 2021 - 17:31 BST
Update
Please note this has been rescheduled to 28/10/2021 between 17:30 to 19:30.
Posted Oct 27, 2021 - 16:54 BST
Scheduled
Rescheduled: We will be carrying out essential maintenance on 28/10/2021 between 17:30pm & 19:30pm
During this time we will be performing a routine migration of device NAPT subnet ranges. We will be changing some public facing device NAPT subnet ranges, we do not expect any impact unless customer facing firewalls have the old ranges within their firewall config.
Start Date and time: 28/10/2021 17:30
End Date and time: 28/10/2021 19:30
Services affected: None.
Customer action required: No customer action is required, however, If you believe you are impacted following this change, please raise a ticket to PCM-Support@Pelion.com and we will provide you with the new NAPT ranges.
Posted Oct 19, 2021 - 09:57 BST
This scheduled maintenance affected: Infrastructure (London Datacentre, Manchester Datacentre).