We have been notified by JT that this incident is resolved.
We apologise for any inconvenience.
Posted Nov 13, 2024 - 11:18 GMT
Update
Status: Incident Update
Update Summary: JT have observed significant increase in stable data sessions. Data consumption is close to normal. JT and Pelion will continue closely monitoring.
Status: In Progress
The impact to Pelion seems to remain low at this time and we will continue to monitor the situation.
We apologise for any inconvenience.
Posted Nov 13, 2024 - 07:00 GMT
Update
JT have been continuing to work with their signaling partners to investigate this issue. They have advised that GRX and IPX links are stabilising and the situation is under control.
The impact to Pelion remains low at this time and we will continue to monitor the situation.
The next update will be at 09:00 UTC
Posted Nov 13, 2024 - 01:10 GMT
Update
JT are continuing to investigate the issue and continue to engage with their signaling partners.
At this time it appears that impact to Pelion customers appears to be low, however we will continue to monitor with JT until the incident is resolved.
Posted Nov 12, 2024 - 21:51 GMT
Identified
Summary: JT have informed Pelion of a degradation to service within the UK from approximately 14:43 UTC today. The impact on customers is degradation for some subscribers when attempting to establish a data session.
Status: In Progress • JT Support teams are investigating and engaging their signaling partners • Pelion will continue to engage with JT and monitor traffic levels. • We will provide further updates as they become available from the network.
We apologise for any inconvenience.
Posted Nov 12, 2024 - 20:12 GMT
This incident affected: Mobile Operators (Pelion Global Roaming).