Pelion // London Datacentre // Degraded Performance
Incident Report for Pelion Connectivity Status
Resolved
Status:
Resolved

We would like to inform you that the following incident with London Datacentre has been resolved.


We apologise for any inconvenience.
Posted Apr 17, 2024 - 13:10 BST
Monitoring
Status:
Monitoring

We have identified and implemented a resolution; we are monitoring the resolution to ensure no further impact for this incident is experienced.


We apologise for any inconvenience caused.
Posted Apr 17, 2024 - 12:18 BST
Investigating
Status: Investigating Incident

Service Impacted:
London Datacentre

Priority:
High

Pelion Environment Area(s) Affected:
UK/EU

Summary:

Pelion Support teams are currently investigating issues with the London datacentre which may have an impact on your service.
We have identified from monitoring that the London datacentre is experiencing an issue with it's firewall build rules.
This may be impacting VPN customer connectivity.

Update:
Pelion Support teams are working to restore service.


We will provide an update shortly and we apologise for any inconvenience.
Posted Apr 17, 2024 - 11:45 BST
This incident affected: Mobile Operators (Pelion Global Roaming, EE, O2, Tele2, Three IRE, Three UK, Vodafone, Vodafone Global, Vodafone NB-IoT (LPWAN)), VPN Technology (London IPSecs, Manchester IPSecs), and Infrastructure (London Datacentre).