JT/Pelion Global Roaming - Degraded Performance
Incident Report for Pelion Connectivity Status
Resolved
This incident has been resolved.
Posted Oct 21, 2024 - 16:53 BST
Monitoring
JT have provided an update on the status of this incident.

They have advised that the cause was identified and that signaling levels have stabilized and are returning to pre-incident levels.

Pelion have set this incident status to monitoring and will provide a further update in the next hour.
Posted Oct 21, 2024 - 15:32 BST
Identified
Status: Investigating Incident

Service Impacted:
JT/Pelion Global Roaming Subscribers

Priority:
High

Pelion Environment Area(s) Affected:
UK

Summary:
Pelion Support teams are currently investigating issues with JT/Pelion Global Roaming which may have an impact on your service.
We have contacted by JT who have advised that they are experiencing congestion on their interconnect links that may affect signaling performance for device authentication or data session establishment. The cause has been identified by JT and isolated, and the signaling levels are currently stabilizing.

We will provide an update shortly and we apologise for any inconvenience.
Posted Oct 21, 2024 - 14:05 BST
This incident affected: Mobile Operators (Pelion Global Roaming).