Pelion // DINA Unavailable

Incident Report for Pelion Connectivity Status

Resolved

Status:
Resolved

We would like to inform you that the following incident with DINA has now been resolved.

We apologise for any inconvenience.
Posted Feb 11, 2025 - 11:25 GMT

Investigating

Status: Investigating Incident

Service Impacted:
DINA

Priority:
High

Pelion Environment Area(s) Affected:
UK & EU

Summary:

Pelion Support teams are currently investigating issues with DINA which may have an impact on your service.
We have identified that the DINA service is currenly unavailable.

Update:
Pelion Support and engineering teams are currently working on investigation and restoring service.


We will provide an update shortly and we apologise for any inconvenience.
Posted Feb 11, 2025 - 10:39 GMT
This incident affected: VPN Technology (DINA).