Pelion // O2 // Increased Session Attaches

Incident Report for Pelion Connectivity Status

Resolved

This incident has been resolved.
Posted Apr 11, 2025 - 13:36 BST

Monitoring

Status:
Monitoring

We are monitoring a decrease in session attaches., which we believe is improving performance.

We are monitoring the issue to ensure no further impact for this incident is seen.
Posted Apr 10, 2025 - 14:47 BST

Investigating

Status: Investigating Incident

Service Impacted:
O2

Priority:
Medium

Pelion Environment Area(s) Affected:
UK

Summary:

Pelion Support teams are currently investigating issues with O2.
We have identified from monitoring an increase in session attaches and are investigating.
We do not believe it is having any widespread impact to customer devices at this time.
We have raised a case with O2 to investigate further.


We expect the next update to be tomorrow during business hours.
If customers believe they are impacted, please raise a ticket to the Pelion Support team.
Posted Apr 09, 2025 - 17:29 BST
This incident affected: Mobile Operators (O2).