Cross Site Connectivity issues - London

Incident Report for Pelion Connectivity Status

Resolved

This incident has been resolved.

Customer action required: None
Posted Jun 01, 2020 - 16:44 BST

Monitoring

Connectivity has been automatically restored, we are continuing to monitor to ensure no further impact.

Customer action required: No action required.
Posted Jun 01, 2020 - 08:51 BST

Identified

We have identified a temporary loss of service with our cross-site link and this had been automatically recovered
Posted Jun 01, 2020 - 08:50 BST
This incident affected: Infrastructure (London Datacentre) and VPN Technology (London IPSecs).