Vodafone Global - Intermittent Connectivity Issues
Incident Report for Pelion Connectivity Status
Resolved
This incident has been resolved. We request you to please power cycle your device(s) once if you are still facing the issue.
Posted Nov 24, 2021 - 20:22 GMT
Monitoring
A fix has been implemented and we are monitoring the results. If you believe your device may be impacted, please fully restart/power cycle your device in the first instance.
Posted Nov 24, 2021 - 19:52 GMT
Investigating
We are investigating issues with Intermittent Connectivity with Vodafone Global SIM's.
We are working with Vodafone to investigate and will provide an update shortly.
Posted Nov 24, 2021 - 15:07 GMT
This incident affected: Mobile Operators (Vodafone Global).