Pelion // Pelion Platform EU // Degraded Performance
Incident Report for Pelion Connectivity Status
Resolved
Status:
Resolved

We would like to inform you that the following incident with the search functionality on the Pelion Platform EU has now been resolved.

We apologise for any inconvenience.
Posted Oct 10, 2024 - 10:03 BST
Investigating
Status: Investigating Incident

Service Impacted:
Pelion Platform EU

Priority:
Medium

Pelion Environment Area(s) Affected:
UK & EU

Summary:

Pelion Support teams are currently investigating issues with the Pelion platform EU which may have an impact on your service.
We have identified that some customers may be experiencing an error message when searching for SIM subscribers on the Pelion Platform EU.

Update:
Pelion Support and engineering teams are investigating the issue.

We will provide an update shortly and we apologise for any inconvenience.
Posted Oct 10, 2024 - 09:55 BST
This incident affected: Pelion (Pelion Platform).