H3G UK Alert - Possible Data Degradation Affecting 3G & 4G
Incident Report for Pelion Connectivity Management
Resolved
This incident has been resolved by Three UK.
Posted Jul 21, 2021 - 14:57 BST
Identified
We have been informed by Three UK that some subscribers may be having issues connecting to the internet.
While we do not use the services affected by Three UK and manage our own internet break out, this may not have an effect on our network.
We will continue to monitor this closely and provide any updates we receive from Three UK.
Posted Jul 21, 2021 - 11:39 BST
This incident affected: Mobile Operators (Three UK).