Pelion // London IPsec VPN server

Incident Report for Pelion Connectivity Status

Resolved

Status:
Resolved

We would like to inform you that the incident with London IPsec VPN server has been resolved.

We apologise for any inconvenience.
Posted Mar 03, 2026 - 13:35 GMT

Monitoring

Status: Monitoring

Service Impacted:
London IPsec VPN server

Priority:
High

Pelion Environment Area(s) Affected:
UK

Summary:

Pelion Support teams monitored an issue with BGP to our London VPNC servers, which would have caused a temporary interuption to customers with single sited IPsec VPNs in our London datacentre.
Pelion support teams have resolved the issue and service is restoring.

Update:
Pelion Support teams are monitoring to ensure no further impact is observed.

We will provide an update shortly and we apologise for any inconvenience.
Posted Mar 03, 2026 - 11:21 GMT
This incident affected: VPN Technology (London IPSecs).