JT are continuing to investigate this issue with their network partners to identify the root cause.
At this time Pelion are observing a gradual return to normal connectivity levels and believe that impact should be low. We will continue to monitor and engage with JT and will provide further updates as they become available.
Posted Nov 21, 2024 - 02:38 GMT
Investigating
Status: Investigating Incident
Service Impacted: JT Connectivity
Priority: High
Summary:
JT have informed us that they are experiencing service degradation due to a signaling issue on their IPX interconnect links which may have an impact on your service.
We have identified from our monitoring systems that this degradation of service likely began around 23:20 UTC for some Pelion customers.
JT are assessing the full impact to services and will provide further updates to Pelion by approx. 03:00 UTC
Posted Nov 21, 2024 - 01:41 GMT
This incident affects: Mobile Operators (Pelion Global Roaming).