Pelion // Vodafone UK - Monitoring

Incident Report for Pelion Connectivity Status

Resolved

Status:
Resolved

We believe that this incident is resolved.
Pelion are continuing to monitor to ensure no impact is observed.
Posted Oct 13, 2025 - 17:26 BST

Monitoring

Status: Monitoring

Service Impacted:
Vodafone UK

Pelion Environment Area(s) Affected:
UK

Summary:
Pelion Support teams are monitoring the reported issues in the media with Vodafone UK.
Presently, the Pelion APN and Infrastructure is not impacted by the reported issues
However, any customer using the Vodafone APN may be impacted by Vodafone's current reported issues.

This may cause some network congestion but we will continue to monitor and update you if the situation changes.

If you wish to get in touch, please contact the Pelion Support team via the normal channels.
Posted Oct 13, 2025 - 16:41 BST
This incident affected: Mobile Operators (Vodafone).