RADIUS server issue affecting new authentications on O2 network
Incident Report for Pelion Connectivity Status
Resolved
This incident has been resolved.

All Radius authentication attempts should now succeed.
Posted Nov 21, 2021 - 13:57 GMT
Monitoring
We have identified the root cause and monitoring to ensure no further impact
Posted Nov 21, 2021 - 13:40 GMT
Investigating
We are investigating issues with Radius server, affecting new authentication attempts on O2.
Existing connections and data traffic should remain uninterrupted.
Posted Nov 21, 2021 - 12:43 GMT
This incident affected: Mobile Operators (O2) and Infrastructure (RADIUS).