DINA and UK VPN tunnel issues
Incident Report for Pelion Connectivity Status
Resolved
We have been monitoring the traffic, and it has gone back to normal.
Posted Nov 21, 2021 - 12:06 GMT
Monitoring
We are seeing traffic restored and we are monitoring this.
Posted Nov 21, 2021 - 11:26 GMT
Update
We have had to fail between our Core routers in London again. There was an issue with our BGP peering that was causing issues for the connection between our Core Routers and VPNC. Dina as it stands is also still down. This is still being investigated.
Posted Nov 21, 2021 - 11:04 GMT
Update
Out core router has issues, and we are working to resolve this as soon as possible.
We apologize for any inconvinience caused.
Posted Nov 21, 2021 - 10:52 GMT
Update
Currently Manchester tunneling is also down. We are looking into it
Posted Nov 21, 2021 - 08:33 GMT
Identified
One of the VPN tunneling has fallen, and we are continuing to investigate the issue.
The CR is affected. operator traffic have moved over to a new CR. Some IPSec integration may currently be affected if single sited in London, we are continuiong our investigation.
Posted Nov 21, 2021 - 08:08 GMT
Update
We are continuing to investigate this issue.
Posted Nov 21, 2021 - 07:46 GMT
Investigating
We are investigating issues with Pelion Platform UK and will provide an update shortly.
Posted Nov 21, 2021 - 07:40 GMT
This incident affected: VPN Technology (DINA, London IPSecs, Manchester IPSecs).