Pelion Platform UK
Incident Report for Pelion Connectivity Management
Resolved
This issue is now resolved.
Posted Oct 27, 2021 - 20:28 BST
Monitoring
The datacenter vendor has addressed the issues on their side and now our portal is back up and accessible. We are continuing to monitor this for some time before we resolve this. For any questions, please reach out to pcm-support@pelion.com
Posted Oct 27, 2021 - 18:17 BST
Update
The provider believes they may have identified the cause of the issue and we are continuing to work with them to try to resolve the issue as soon as we can.
We will provide any further updates as soon as possible.
Posted Oct 27, 2021 - 17:17 BST
Update
We are continuing to work with the provider to investigate the issue.
We will provide any further updates as soon as possible.
Posted Oct 27, 2021 - 16:10 BST
Update
Pelion's UK API may also be unavailable for some users.
We are continuing to investigate this issue with the provider and we will provide a further update as soon as one is available.
Posted Oct 27, 2021 - 15:09 BST
Identified
The Pelion Platform UK may be unavailable for some users.
We have indentified that the Pelion Platform UK may be unavailable due to a suspected issue with Pelion's DC provider.
We are continuing to investigate this issue with the provider.
Posted Oct 27, 2021 - 14:20 BST
This incident affected: Pelion (API, Pelion Platform).