TELE2 Authentication Requests // Degraded Performance
Incident Report for Pelion Connectivity Status
Resolved
Status: Resolved

We would like to inform you that the following incident with Tele2 Authentication Requests has now been resolved.

We apologise for any inconvenience.
Posted Jan 23, 2023 - 09:08 GMT
Monitoring
Status: Resolved Under Monitoring

We have been notified by Tele 2 that authentication requests have returned to normal levels; we are monitoring the resolution to ensure no further impact for this incident is experienced.

Customer action required: No customer action is required.

If you do experience any issues with Tele 2 subscribers, please raise a support request via your normal channels.
Posted Jan 22, 2023 - 22:05 GMT
Identified
Status: Incident Identified

Summary:
Pelion Support teams have been notified by mobile operator TELE2 of increased authentication requests for Pelion hosted SIMs.

We do not believe this is causing any impact to customers, however, we are working closely with TELE2 to resolve this issue.

Status: In Progress
Pelion Support teams are investigating and closely monitoring the situation.

If you are impacted by this issue, please raise a support request with us via your normal channels.
Posted Jan 22, 2023 - 18:22 GMT
This incident affected: Mobile Operators (Tele2).