Inter-datacenter connectivity UK
Incident Report for Pelion Connectivity Status
Resolved
This incident has been resolved.
Posted Oct 12, 2020 - 09:43 BST
Monitoring
Following completion of extended unplanned maintenance on inter-site link by an upstream supplier we are monitoring stability of the connection. All services which rely on this inter-site connectivity have been restored.
Posted Oct 11, 2020 - 14:42 BST
This incident affected: Infrastructure (London Datacentre, Manchester Datacentre).