Tele 2 Analytics on the Pelion Platform
Incident Report for Pelion Connectivity Status
Resolved
This incident has been resolved.
Posted Nov 23, 2020 - 11:16 GMT
Update
We are continuing to investigate this issue.
Posted Nov 20, 2020 - 16:53 GMT
Update
We are continuing to investigate this issue.
Posted Nov 19, 2020 - 17:10 GMT
Investigating
We are investigating an issue with our analytics not displaying the correct number of SIM's online or offline on the Pelion platform for Tele 2 SIM cards.
This is a cosmetic issue only and should have no impact on the SIM card connectivity and behaviour.
We will provide an update on this as soon as possible.
Posted Nov 19, 2020 - 17:08 GMT
This incident affected: Pelion (Analytics, Pelion Platform) and Mobile Operators (Tele2).