SIM Online/Offline Status on the Pelion Platform
Incident Report for Pelion Connectivity Status
Resolved
This incident has been resolved.
Posted Nov 23, 2020 - 12:51 GMT
Investigating
We are investigating an issue with the Online and Offline status of SIM's on the Pelion platform.
This may not show the correct number of SIM's in an Online or Offline status.
This is a cosmetic issue only and should have no impact on the SIM card connectivity and behaviour.
We will provide an update on this as soon as possible.
Posted Nov 23, 2020 - 11:22 GMT
This incident affected: Pelion (Analytics, Pelion Platform).