Pelion // DINA // Degraded Performance
Incident Report for Pelion Connectivity Status
Resolved
DINA sessions establishing once again for all reported SIMs. Resolving issue.
Posted Nov 30, 2022 - 10:51 GMT
Update
Final modifications have been implemented out of hours this evening and testing has been successful. If you are still experiencing issues, can you please power-cycle your device and try connecting again. If you continue to experience problems, please contact our Pelion support team.
Posted Nov 29, 2022 - 17:54 GMT
Update
We are continuing to monitor for any further issues.
Posted Nov 29, 2022 - 14:06 GMT
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted Nov 29, 2022 - 13:09 GMT
Identified
Issue has been identified and fix is being prepared for testing and release.
Posted Nov 29, 2022 - 11:22 GMT
Investigating
Status: Investigating Incident

Service Impacted: DINA

Priority: High

Pelion Environment Area(s) Affected: UK

Summary: Unable to connect to devices using DINA.

Pelion Support teams are currently investigating issues with DINA which may have an impact on your service.
We have identified some customers are currently unable to associate their SIMs to DINA when trying to remotely access their devices on our Pelion platform.

Update: Pelion internal support teams are currently investigating.

We will provide an update shortly and we apologise for any inconvenience.
Posted Nov 29, 2022 - 10:38 GMT
This incident affected: VPN Technology (DINA).