Pelion // Tele 2 // Subscriber Authentication // Degraded performance
Incident Report for Pelion Connectivity Status
Resolved
Following a period of monitoring, this incident has been resolved.

Update:
Pelion support teams have worked with the partner vendor and have identified the issue and have applied a workaround for impacted devices.

The impact to Tele 2 subscribers should now be mitigated, following implemeting the workaround.

If you believe your device is still impacted then please raise a ticket to the Pelion Support team via the normal channels.

Thank you for your patience and we apologise for any inconvenience.
Posted Jul 01, 2022 - 16:45 BST
Monitoring
Status: Resolved under Monitoring

Service Impacted: Tele 2

Priority: Medium

Pelion Environment Area(s) Affected: UK/EU

Summary:
Pelion Support teams have identified from monitoring that following Tele 2's planned maintenance in the early hours of 30/06/2022 https://connectivity-status.pelion.com/incidents/knhq4m6kp7r8 that some Tele 2 subscribers may be facing some difficulties when authenticating to the network.

Update:
Pelion support teams have worked with the partner vendor and have identified the issue and have applied a workaround for impacted devices.

The impact to Tele 2 subscribers should now be mitigated, following implemeting the workaround.

We will continue to monitor this issue and if there are further subscribers that are impacted we will pro-actively apply the workaround, however any further impact to Tele 2 subscribers should be low

If you believe your device is still impacted then please raise a ticket to the Pelion Support team via the normal channels.

We apologise for any inconvenience.
Posted Jul 01, 2022 - 10:18 BST
Identified
Status: Identified

Service Impacted: Tele 2

Priority: Medium

Pelion Environment Area(s) Affected: UK/EU

Summary:
Pelion Support teams have identified from monitoring that following Tele 2's planned maintenance in the early hours of this morning https://connectivity-status.pelion.com/incidents/knhq4m6kp7r8 that some Tele 2 subscribers may be facing some difficulties when authenticating to the network.

Update:
Pelion support teams have worked with the partner vendor and have identified the issue and are applying a workaround for impacted devices.

The impact to Tele 2 subscribers should now be low, following implemeting the workaround.

We will provide the next update to this issue within the next 24 hours.

If you believe your device is still impacted then please raise a ticket to the Pelion Support team via the normal channels.

We apologise for any inconvenience.
Posted Jun 30, 2022 - 15:58 BST
Investigating
Status: Investigating Incident

Service Impacted: Tele 2

Priority: Medium

Pelion Environment Area(s) Affected: UK/EU

Summary:
Pelion Support teams have identified from monitoring that following from Tele 2's planned maintenance in the early hours of this morning https://connectivity-status.pelion.com/incidents/knhq4m6kp7r8 that some Tele 2 subscribers may be facing some difficulties when authenticating to the network.

Status:
Pelion support teams are investigating and have engaged our partner vendor support teams.

Pelion support teams are assessing the full impact to services.

We apologise for any inconvenience.
Posted Jun 30, 2022 - 11:11 BST
This incident affected: Mobile Operators (Tele2).